GExtension Installation

Important Notice: Follow the instructions on the wiki, especially upon installing the Lua part. Having problems? See Troubleshooting.

read/write permissions in directory
allow_url_fopen = On / allowed
cURL module installed / allowed
mbstring module installed
PHP >= 5.5
bcmath module installed
zip module installed
PHP safe_mode disabled (can cause problems when enabled)